logiciel thermique

FAQ ABATIA logiciel de calcul thermique : réponses aux questions fréquentes



logiciel thermique


logiciel thermique
Installation/activation du logiciel thermique


logiciel thermiqueInstallation / activation du logiciel thermique ABATIA :

Voici la procédure à suivre pour installer le logiciel de calcul thermique ABATIA: voir la vidéo d'installation pas à pas

   1. Télécharger puis installer ABATIA  (si nécessaire SketchUp logiciel thermiquesera également installé)

   2. Exécuter SketchUp

   3. Cliquer sur le bouton "Informations"logiciel thermique dans  la barre d'outil "ABATIA Outils"  (Si je ne vois pas la barre d'outils?)

   4. Renseignez votre identifiant et mot de passe ABATIA (reçu par e-mail)  puis cliquer sur le bouton d'activation :

  

   5. L'activation s'effectue automatiquement, une fenêtre de confirmation s'affiche et les barres d'outils s'activent ... ABATIA est prêt à être utilisé .


 

 6
. Si ABATIA ne s'active pas, cliquez sur la procédure manuelle

Activation manuelle

Si vous ne pouvez pas vous connecter à Internet ou que vous rencontrez un problème vous pouvez demander une clé d'activation par e-mail en cliquant sur l'icône  de la fenêtre d'activation.


Le téléchargement a échoué, que faire ?

Lorsque je télécharge, j'ai l'impression que tout se passe bien et au dernier moment un message de ce type apparait :

Logiciel thermique : téléchargement

Ce problème peut arriver lorsque vous choisissez manuellement l'emplacement du téléchargement.
Dans une première fenêtre, vous avez probablement eu à choisir l'emplacement et l'extension du fichier.

Logiciel Thermique - Téléchargement 1
Fenêtre de téléchargement par défaut. Enregistrement dans le dossier "téléchargement" avec l'extension (type) "Binary File (*.exe)"

Pour qu'ABATIA soit téléchargé sans problèmes, enregistrez de préférence sur votre bureau directement (vous pourrez déplacer le setup par la suite), et en laissant l'extension libre, c.à.d. en choisissant " Tous les fichiers (*.*) " dans le type.

Logiciel Thermique - Téléchargement ok
Fenêtre de téléchargement paramétrée pour recevoir le téléchargement d'ABATIA

Si cela ne fonctionnait toujours pas, n'hésitez pas à nous contacter directement en détaillant votre problème pour qu'il soit réglé au plus vite.

logiciel thermiqueJe ne vois pas les barres d'outils ABATIA dans SketchUp

 Lancer Sketchup. Dans le menu "Affichage", cochez les lignes :  "ABATIA 3-0 Simple", "ABATIA 3-0 Paramétrage", "ABATIA 3-0 Outils" et "ABATIA 3-0 Calculs".

logiciel thermique
Si ces lignes ne sont pas proposées dans la liste des barres d'outils, ré-installer ABATIA.

logiciel thermique

Pendant la ré-installation d'ABATIA un message d'erreur "DeleteFile a échoué ; code 32." apparait:

Ceci est dû au fait que SketchUp est en cours d’exécution. Fermez Sketchup et cliquez sur le bouton "Recommencer".

Si l'erreur persiste allez dans le gestionnaire des tâches de Windows et terminez le processus nommé "SketchUp.exe".


logiciel thermique


Je change d’ordinateur, puis-je utiliser ABATIA sur mon nouvel ordinateur ?

Oui, vous pouvez révoquer votre clé une fois afin de permettre la ré-installation sur votre nouvel ordinateur.

Pour cela cliquez sur le bouton logiciel thermique dans la barre d'outils "ABATIA outils" puis sur l'icône de désactivation de poste.

Envoyez l'email de confirmation qui s'est ouvert automatiquement. Dès réception de l'email nous procédons à l'annulation de votre ancien poste.



logiciel thermique

Des mises à jour seront-elles disponibles ?

Les mises à jour logicielles seront mises en ligne par Cythelia à chaque nouveau développement. Celles ci seront disponible sur le site  www.abatia.fr .
Les utilisateurs étant abonnés aux mises à jour seront par ailleurs informés par e-mail de toute mise à jour ou nouvelle version les concernant.




logiciel thermique

Compatibilité ABATIA


Le logiciel ABATIA est-il compatible Windows 7, Linux et Mac?

Pour des raisons de coût de développement, Cythelia assure le support et le développement d'ABATIA sur  les systèmes d'exploitation Windows (XP, Vista, Windows 7, ...). La version PC fonctionne sur des machines virtuelles ou émulateurs Windows sur Mac.

logiciel thermiqueABATIA se présente sous la forme d'un ensemble d'outils disponibles dans SketchUp. Ces outils sont compatibles avec la version gratuite  8 de SketchUp.

Configuration minimale

Pour pouvoir utiliser ABATIA et bénéficier d'un minimum de rapidité de manipulation et de calcul, vous devez disposer au minimum de la configuration suivante :

  • Processeur à 1 GHz.
  • 512 Mo de mémoire RAM.
  • 300 Mo d'espace libre sur le disque dur.
  • Carte vidéo de catégorie 3D dotée d'au moins 128 Mo de mémoire dédiée. Assurez-vous que le pilote de carte vidéo est à jour et compatible avec OpenGL 1.5 ou versions ultérieures.
Pour une utilisation optimale, la configuration recommandée est détaillée ici.

ABATIA est-il compatible avec d'autres logiciels de CAO?

ABATIA fonctionne avec les versions gratuite et PRO de  SketchUp. Pour simuler des projets modélisés avec d'autre logiciels vous pouvez importer vos modèles dans SketchUp.

A travers la fonction d'import de fichiers 3D de SketchUp (version gratuite) vous pouvez transférer vos fichiers 3D depuis les principaux logiciels de CAO : AutoCAD, ArchiCAD, AllPlan, 3Dvia ...  et plus généralement tous les logiciel sachant exporter dans les formats 3ds ou COLLADA.

Import de fichiers 3ds ou Collada


Exemple de transfert d'ArchiCAD vers SketchUp:

    Ouvrir votre projet avec ArchiCAD et afficher la vue 3D:

Architect:b17 architektenMünchen-Pasing,Manzinger-Weg ,81243 München

    Dans le menu fichier , sélectionnez la commande "Enregistrer sous" puis le format Fichier 3Dstudio (3ds).

    Lancer SketchUp, cliquer sur la commande "Importer" du menu "Fichier" et sélectionner le fichier 3ds :    

Astuce: pour supprimer les arêtes fictives issues du fichier ArchiCAD 3ds vous pouvez sélectionner l'ensemble des éléments et utiliser la commande du menu contextuel : "Adoucir/lisser les arêtes. Cochez l'option : "Adoucir les faces coplanaires".



Votre fichier ArchiCAD est prêt à être paramétré dans ABATIA.


logiciel thermique

Questions générales sur le logiciel ABATIA


logiciel thermique

Comment se positionne ABATIA par rapport à la réglementation thermique (RT 2012)

ABATIA ne fait pas appel au moteur de calcul réglementaire. Néanmoins, et afin de permettre à l’utilisateur de se situer par rapport la réglementation thermique 2012 (RT2012), le logiciel donne des résultats concernant le Bbio et le Cep.

Cliquer ici pour plus d'informations.

logiciel thermique


Le temps de calcul est long, que faire ?

Certains calculs effectués par ABATIA utilisent un parcours de la géométrie 3D du modèles et sont donc directement dépendants de la complexité du modèle.

Plusieurs actions permettent d'améliorer sensiblement les temps de calcul :

  •  Éviter d'intégrer des éléments très complexes géométriquement (par ex. un arbre avec toutes ses feuilles, un texte 3D, un véhicule ou du mobilier).  De façon générale il est préférable de cacher ou supprimer tout élément qui n'a pas d'intérêt pour l'énergétique du bâtiment.
   Pour avoir une idée du nombre d'éléments graphiques contenus dans votre modèle 3D vous pouvez consulter la fenêtre  "Infos sur le modèle" , rubrique "Statistiques".

logiciel thermique
logiciel thermique
Passage de 135 000 faces à 11 600
  • Cacher la fenêtre de structure de SketchUp qui est mise à jour régulièrement (trop régulièrement) : Menu Fenêtre/Structure
  • Éviter d'utiliser les textures ou d'activer le calcul des ombres

logiciel thermique
J'utilise la version d'essai d'ABATIA, ai-je accès à toutes les fonctionnalités du logiciel?

Les fonctionnalités de la version d'essai sont identiques à celles de la version complète. Néanmoins les indicateurs de résultat 3D (étiquette énergétique, tableau de bord) ainsi que le rapport de sortie sont estampillés "ABATIA version d'essai".

Après la période d'essai (15 jours) les fonctionnalités d'ABATIA ne sont plus disponibles.


logiciel thermique

Une question sans réponse ? Laissez un message sur le forum ABATIA

ABATIA : le logiciel thermique intuitif